limetech

unRAID OS version 6.4.0-rc15e available

Recommended Posts

same here with 2 win10 VM´s, since rc15 both are stable the intel gpu and nvidia one.

 

Before i had lots of Intel GPU VM lockups ... 

Share this post


Link to post
Share on other sites
19 minutes ago, alturismo said:

same here with 2 win10 VM´s, since rc15 both are stable the intel gpu and nvidia one.

 

Before i had lots of Intel GPU VM lockups ... 

 

Not a typo above?  with -rc15 things are stable?

 

Some people are reporting VM issues starting with -rc15 (when we moved to 4.14 linux kernel).  FWIW, all our VM's are completely stable, no crashes, no unknown error messages (except @bonienl has a strange vmwrite error logged for some reason), that is to say: completely working. O.o

Share this post


Link to post
Share on other sites

I experience the same as sarf reports here. VM's run fine, but libvirt hangs during shutdown of a VM. My system is an Asus Prime Pro x370 with Ryzen 1600x. Only seen after upgrade to kernel 4.14.

Share this post


Link to post
Share on other sites

well, i have then to join @bonienl here.

 

starting up my windows 10 VM (with passthrough'ed NVIDIA GPU) also logged these vmwrite errors (Call Trace) three times in a row – but: the VM started without any visible or experienced error so far. it seems to be stable. hadn't got these errors before (so that's a RC15e thingie).

 

though, i haven't since then rebooted nor did i shut it down, so can't report if i would see these hangs then, which some experience.

Edited by s.Oliver

Share this post


Link to post
Share on other sites

Adding my diagnostics to see if it helps with the VM issues.  I'm trying to stop/force stop 'Buzz' a W10 VM that I've shut down, but unRAID shows it as still running.  When I try to stop/force stop it throws up the error message:

 

Quote

Execution error: Failed to terminate process 15774 with SIGKILL: Device or resource busy

Opening the VM tab is also very unresponsive and slow to load.

 

highlander-diagnostics-20171212-1117.zip

Share this post


Link to post
Share on other sites
2 minutes ago, DZMM said:

Opening the VM tab is also very unresponsive and slow to load.

 

can't say that, all unRAID UI is lightning fast here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.