dmacias

[Plugin] NUT v2 - Network UPS Tools

Recommended Posts

Did you disable the built in apcupsd?
I would run /etc/rc.d/rc.nut stop. Then check for any ups processes running. ps aux | grep ups

Share this post


Link to post
Share on other sites

amazing

I have no clear idea what I did , but now it is working. restarted, reconfigured...

 

my FSP FP1000  UPS is configured with Blazer_usb. 

 

ups.conf:

[ups]
driver = blazer_usb
port = auto

vendor = "INNO TECH"
bus = "002"

 

upsmon.conf:

MONITOR ups@127.0.0.1 1 monuser monpass master
SHUTDOWNCMD "/sbin/poweroff"
POWERDOWNFLAG /etc/nut/no_killpower
NOTIFYFLAG ONBATT SYSLOG+EXEC
NOTIFYFLAG ONLINE SYSLOG+EXEC
NOTIFYCMD "/usr/sbin/nut-notify"
 

 

 

Key Value Key Value
battery.charge 100 battery.voltage 27.10
battery.voltage.high 26.00 battery.voltage.low 20.80
battery.voltage.nominal 24.0 device.type ups
driver.name blazer_usb driver.parameter.bus 002
driver.parameter.pollinterval 2 driver.parameter.port auto
driver.parameter.synchronous no driver.parameter.vendor INNO TECH
driver.version 2.7.4 driver.version.internal 0.12
input.current.nominal 5.0 input.frequency 50.0
input.frequency.nominal 50 input.voltage 230.8
input.voltage.fault 230.8 input.voltage.nominal 220
output.voltage 230.8 ups.beeper.status enabled
ups.delay.shutdown 30 ups.delay.start 180
ups.load 33 ups.productid 5161
ups.status Online ups.type offline / line interactive
ups.vendorid 0665  

Share this post


Link to post
Share on other sites

I bet the built-in ups was running or you had a hung nut usb driver. Did you try running it with the custom diver (nutdrv_qx) and not in manual mode?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.