benflux

Getting Phlex to work

5 posts in this topic

I used the docker a few months ago and it was working no problem. Then I redid it this week and issues. Out of about 100 restarts of it only one time did it actually get to the web interface. I get failed to bind to port 80 in the logs.   I am pretty sure you have to run it as host. Also, privledged is required.

0

Share this post


Link to post
Share on other sites

when I put it in as a docker repository and then create a container, it doesn't even appear in the list. That's how far I got!

0

Share this post


Link to post
Share on other sites

I also tried to get this to work as well but keep getting error in my logs. Not sure why it's using port 80 even though I specified to use a different port.

nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address in use)

nginx: [emerg] socket() [::]:80 failed (97: Address family not supported by protocol)

nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address in use)

nginx: [emerg] socket() [::]:80 failed (97: Address family not supported by protocol)

nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address in use)

nginx: [emerg] socket() [::]:80 failed (97: Address family not supported by protocol)

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.