zeroryu

[6.3.5] Slow Network Speed(fresh install, new NIC)

Recommended Posts

I'm out of ideas on how to solve this issue of slow speed. My connection is 150mbps down with 6mbps up normally, but my unraid box only capable of 6mbps on both.

 

What i've tried:

- new NIC(bought http://www.tp-link.com/us/products/details/cat-5520_TG-3468.html) thinking that it might be my onboard network that's broken

- new clean install(delete almost all config, and copy paste new files from the zip)

 

the new NIC didn't fix it, and clean install didn't fix it too.

 

Can someone please help me? I've been using UNRAID for 5 years and never had this issue

tower-diagnostics-20170617-0510.zip

Share this post


Link to post
Share on other sites

As a start anyone capable of helping we need to know where you're seeing this

Sent from my LG-D852 using Tapatalk

Share this post


Link to post
Share on other sites

i'm using Filezilla to transfer through FTP and or SFTP using default port from a macbook air(if that even have any relevance)

 

network setup:

router plugs to cable modem, and first port is connected to an ethernet switch

tower's new NIC single port is plugged to the ethernet switch

macbook air connects wirelessly on 5ghz band

 

background on previous readings comes from i believe 6.2.4 where when i transfer (through FTP, not SFTP), i could easily get more than 5mb/s(dont remember exact number) of speed. There is a limit of 2 connection(2 files transfer). However, after update, the speed max out to 700kb/s which when combined with multiple transfer, the speed is split into how many connection is open(2 in this case). Another way to say it, it took me 10 mins roughly to transfer 100ish mb of data.

Share this post


Link to post
Share on other sites
12 hours ago, zeroryu said:

Anything else you want me to add @Squid? btw, thanks for responding at all to this thread

I'm not a real network kinda guy.  Just figured that anyone who would be capable / want to help would need the info

Share this post


Link to post
Share on other sites

Do you have any pc that's wired? because when your only client is wireless, the issue becomes impossible to troubleshoot.

 

as a possible alternative, try plugging the tower directly to the router and see it you still have issues.

 

Share this post


Link to post
Share on other sites

I tried plugging in my macbook air directly the the ethernet switch and i'm doing 11mb/s which is what i was expecting it to perform at.

 

I also tried plugging the tower directly to the wireless router and having the macbook air connected through wifi(to reduce complexity), and the result is a super slow speed of 700kb/s

 

With all these information, what could i do to improve wifi speed when accessing the tower

Share this post


Link to post
Share on other sites

Wait, your slow network speed is from unraid to the internet? or to your macbook?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.