Recommended Posts

I've created a plexdrive plugin that uses pre release builds. The reason for this is the release version (version 4) have problem with network causing playback problems for me.

I've tested the pre release builds and find it have solved the network problem. I dont know exactly what, but the problems I had before has vanished. I've just test the pre relase builds for few weeks only and so far no problem. Yours may vary. 

 

If anyone interested(or care), you can grab the plugin here. It is based on starbix release. But uses prerelease builds instead of release.

 

Quote

 

Thanks.

Share this post


Link to post
Share on other sites

Hey, I'm still abroad, so I can't test it.

But I also added plexdrive5, so you can also use mine, I also removed mongodb as plexdrive5 won't use mongodb anymore :)

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/30/2017 at 3:01 PM, starbix said:

Hey, I'm still abroad, so I can't test it.

But I also added plexdrive5, so you can also use mine, I also removed mongodb as plexdrive5 won't use mongodb anymore :)

With this I get:

unknown shorthand flag: 't' in -t

The command looks like:

plexdrive -t /mnt/user/appdata/plexdrive/tmp -c /mnt/user/appdata/plexdrive -o allow_other /mnt/disks/plexdrive/ &

EDIT

I think `-t` is deprecated. Removed that part and command now runs fine. Thanks for the update!

Edited by d2dyno

Share this post


Link to post
Share on other sites

With the new stable 5.0.0, you need to include 'mount'. IE: 

plexdrive mount -c /mnt/user/appdata/plexdrive -o allow_other /mnt/disks/plexdrive/ &

 

Share this post


Link to post
Share on other sites

Thank you for the feedback! I removed the plexdrive bash script alltogether and executing plexdrive will now just be the normal binary.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 8/5/2017 at 8:52 AM, starbix said:

Thank you for the feedback! I removed the plexdrive bash script alltogether and executing plexdrive will now just be the normal binary.

I do not see an update available for the plugin?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.