limetech

unRAID OS version 6.3.4 Stable Release Available

Recommended Posts

Frank1940    94
4 minutes ago, Tha_soh said:

I updated to 6.3.4 and no error. But.. I have some problems with my Plex since then. Anyone else having issues (I'm unable to start streaming - it just tries to buffer and takes forever with in the end a timeout)? 

You need to include a diagnostics file in your post.....   'Tools'  >>>  'Diagnostics'

Share this post


Link to post
Share on other sites
Tha_soh    0
7 minutes ago, Frank1940 said:

You need to include a diagnostics file in your post.....   'Tools'  >>>  'Diagnostics'

 

I dug in the logs and I found something about my plex: Plex transcode...  Directory not empty

Share this post


Link to post
Share on other sites
drzaph    0
25 minutes ago, Tha_soh said:

I updated to 6.3.4 and no error. But.. I have some problems with my Plex since then. Anyone else having issues (I'm unable to start streaming - it just tries to buffer and takes forever with in the end a timeout)? 

I've noticed this problem too with Plex. I can't start a stream on the iOS app, but the web player works fine. 

 

I think it has something to do with the recent versions of PMS. See here:

 

https://forums.plex.tv/discussion/272272/stream-buffering-and-playback-issues-as-of-recent#latest

 

Haven't upgraded to 6.3.4 yet though, but doubt it's an unRAID issue...

Share this post


Link to post
Share on other sites
Tha_soh    0
19 minutes ago, drzaph said:

I've noticed this problem too with Plex. I can't start a stream on the iOS app, but the web player works fine. 

 

I think it has something to do with the recent versions of PMS. See here:

 

https://forums.plex.tv/discussion/272272/stream-buffering-and-playback-issues-as-of-recent#latest

 

Haven't upgraded to 6.3.4 yet though, but doubt it's an unRAID issue...

 

Ow ok. Thanks to clarify it. Unlucky for me it's on every client :(

Share this post


Link to post
Share on other sites
drzaph    0

Plex issue fixed using PlexPass server version 1.7.0.3840. 

 

About to upgrade to unRAID 6.3.4 now...

Share this post


Link to post
Share on other sites
Tha_soh    0
1 hour ago, drzaph said:

Plex issue fixed using PlexPass server version 1.7.0.3840. 

 

About to upgrade to unRAID 6.3.4 now...

 

Yep. The one of Limetech (Plexmediaserver) also got an update, but I'm still having the issues :(

Share this post


Link to post
Share on other sites
SCSI    0

Updated two servers here with one virtualized and no issues to report. Thanks!

Share this post


Link to post
Share on other sites
JustinAiken    3

Rebuilt a 2TB drive onto a new 4TB drive (ancient 2TB started showing bad sectors) using 6.3.4 - completed without issue, quickly ^-^

  • Upvote 1

Share this post


Link to post
Share on other sites
luca2    2

Updated my server with no issues so far. vm´s running fine. thx for update.

rgds

Share this post


Link to post
Share on other sites
ezhik    13

Updated two hosts. No issues. Thank you.

Share this post


Link to post
Share on other sites
rxnelson    1
Updated from 8.3.2 to 8.3.4 - no issues.
 
Thanks to the Limetech team for another flawless upgrade.

Version 8? I knew they were holding out on me.
  • Upvote 1

Share this post


Link to post
Share on other sites
ubergeek    0

Upgraded a a few days ago, notice the "Dashboard" tab is mostly blank on the gui now. Not sure if its related yet as I need to test further on this end.

 

 

Share this post


Link to post
Share on other sites
trurl    136
1 hour ago, ubergeek said:

Upgraded a a few days ago, notice the "Dashboard" tab is mostly blank on the gui now. Not sure if its related yet as I need to test further on this end.

Do you have any adblocker in your browser? Whitelist your server.

Share this post


Link to post
Share on other sites
descoladan    0

I originally posted here

After updating to 6.3.4 the WebUI became incredibly slow (minutes between page loads) and I can no longer access my shares through the local network. Reboot and Powerdown buttons do not work not with syslog saying "shutdown failed".

 

In syslog this blocks of code are repeating every minute, and I am sure that's what is slowing things down.

 

May 24 20:03:02 TOWER emhttp: shcmd (587): /etc/rc.d/rc.avahidaemon start |& logger
May 24 20:03:02 TOWER root: Starting Avahi mDNS/DNS-SD Daemon:  /usr/sbin/avahi-daemon -D
May 24 20:03:22 TOWER root: Timeout reached while wating for return value
May 24 20:03:22 TOWER root: Could not receive return value from daemon process.
May 24 20:03:22 TOWER emhttp: shcmd (588): /etc/rc.d/rc.avahidnsconfd start |& logger
May 24 20:03:22 TOWER root: Starting Avahi mDNS/DNS-SD DNS Server Configuration Daemon:  /usr/sbin/avahi-dnsconfd -D
May 24 20:03:22 TOWER avahi-dnsconfd[17738]: connect(): No such file or directory
May 24 20:03:22 TOWER avahi-dnsconfd[17738]: Failed to connect to the daemon. This probably means that you
May 24 20:03:22 TOWER avahi-dnsconfd[17738]: didn't start avahi-daemon before avahi-dnsconfd.

I have searched the forums and the only thing I have found that is similar is this post.

 

Here are the outputs of a few commands that might help clarify my situation.

> grep avahi /boot/config/passwd

> grep avahi  /etc/passwd 

avahi:x:61:214:Avahi Daemon User:/dev/null:/bin/false
avahi-autoipd:x:62:62:Avahi AutoIP Daemon User:/dev/null:/bin/false

 

> grep avahi /etc/shadow

> grep avahi /boot/config/shadow

avahi:!:14980:0:99999:7:::
avahi-autoipd:!:14980:0:99999:7:::

ps aux | grep avahi  

outputs nothing

 

If anybody has any advice or suggestions please share. Also, if you need any more information from me just let me know

Share this post


Link to post
Share on other sites
ubergeek    0
Posted (edited)
On 5/25/2017 at 8:57 AM, trurl said:

Do you have any adblocker in your browser? Whitelist your server.

No, I will test with AV disabled though and whitelist added but I have also noticed dockers are running but cant manage or see them in GUI, only error:

 

Fatal error: Uncaught UnexpectedValueException: RecursiveDirectoryIterator::__construct(/boot/config/plugins/dockerMan/templates-user): failed to open dir: Not a directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php:63 Stack trace: #0 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(63): RecursiveDirectoryIterator->__construct('/boot/config/pl...', 4096) #1 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(92): DockerTemplates->listDir('/boot/config/pl...', 'xml') #2 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(222): DockerTemplates->getTemplates('all') #3 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(360): DockerTemplates->getTemplateValue('binhex/arch-cou...', 'Icon') #4 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(323): DockerTemplates->getIcon('binhex/arch-cou...') #5 /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(383) : eval()'d code(7 in 

 

 

I see that several of my plugins failed to re-install properly, so I will attempt to repair those to correct. Includes community applications.

 

Edit: re-installs not working either, looks like I may have had some corruption on USB, not sure. Going to test further.

 

Reformatted USB, installed new files for 6.3.5, still cannot re-install community applications, getting error

 

 

plugin: installing: https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg
plugin: downloading https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg
plugin: downloading: https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg ... done


Cleaning Up Old Versions


plugin: downloading: https://raw.github.com/Squidly271/community.applications/master/archive/community.applications-2017.05.21.txz ... failed (Generic error)
plugin: wget: https://raw.github.com/Squidly271/community.applications/master/archive/community.applications-2017.05.21.txz download failure (Generic error)
 

Going to have to post in another thread I believe for support....

Edited by ubergeek

Share this post


Link to post
Share on other sites
Squid    515
8 hours ago, ubergeek said:

No, I will test with AV disabled though and whitelist added but I have also noticed dockers are running but cant manage or see them in GUI, only error:

 

Fatal error: Uncaught UnexpectedValueException: RecursiveDirectoryIterator::__construct(/boot/config/plugins/dockerMan/templates-user): failed to open dir: Not a directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php:63 Stack trace: #0 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(63): RecursiveDirectoryIterator->__construct('/boot/config/pl...', 4096) #1 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(92): DockerTemplates->listDir('/boot/config/pl...', 'xml') #2 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(222): DockerTemplates->getTemplates('all') #3 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(360): DockerTemplates->getTemplateValue('binhex/arch-cou...', 'Icon') #4 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(323): DockerTemplates->getIcon('binhex/arch-cou...') #5 /usr/local/emhttp/plugins/dynamix/include/DefaultPageLayout.php(383) : eval()'d code(7 in 

 

 

I see that several of my plugins failed to re-install properly, so I will attempt to repair those to correct. Includes community applications.

 

Edit: re-installs not working either, looks like I may have had some corruption on USB, not sure. Going to test further.

 

Reformatted USB, installed new files for 6.3.5, still cannot re-install community applications, getting error

 

 

plugin: installing: https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg
plugin: downloading https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg
plugin: downloading: https://raw.githubusercontent.com/Squidly271/community.applications/master/plugins/community.applications.plg ... done


Cleaning Up Old Versions


plugin: downloading: https://raw.github.com/Squidly271/community.applications/master/archive/community.applications-2017.05.21.txz ... failed (Generic error)
plugin: wget: https://raw.github.com/Squidly271/community.applications/master/archive/community.applications-2017.05.21.txz download failure (Generic error)
 

Going to have to post in another thread I believe for support....

Diagnostics would tell the story.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.