limetech

unRAID OS version 6.3.3 Stable Release Available

84 posts in this topic

Posted (edited)

Alright, server is back up after the force shut down to stop the mover...  Disabled parity because I have offsite backups, and it needed to be rechecked now anyway. My shares showed up again after the restart, but they were all default settings. I set them back up, and started the mover process again. It didn't happen a third time, and everything seems well for now.

 

I gotta get all my addons back to the cache only shares and get everything back up and running, followed by getting parity valid again. Hopefully this doesn't happen again.:(

Edited by tyrindor
0

Share this post


Link to post
Share on other sites
2 hours ago, tyrindor said:

There really needs to be a command to force stop the mover.

 

You can type:

 

mover stop

 

This will stop the 'mover' when it's finished coping the current file being copied.  If there are unmoved hard links to files already moved, those will be copied as files instead of recreating hard links upon next run of the 'mover'.

1

Share this post


Link to post
Share on other sites

Posted (edited)

19 minutes ago, limetech said:

 

You can type:

 

mover stop

 

This will stop the 'mover' when it's finished coping the current file being copied.  If there are unmoved hard links to files already moved, those will be copied as files instead of recreating hard links upon next run of the 'mover'.

 

Thanks, good information if it happens again. Still fixing up the mess it caused, no idea what happened (haven't messed with any settings for months and it's been running great). Hopefully it was a fluke, will report back if I see it again.

Edited by tyrindor
0

Share this post


Link to post
Share on other sites
12 hours ago, tyrindor said:

 

Thanks, good information if it happens again. Still fixing up the mess it caused, no idea what happened (haven't messed with any settings for months and it's been running great). Hopefully it was a fluke, will report back if I see it again.

 

I'd be suspicious of your USB drive.  Reverting to previous setting sounds a bit like a USB stick that's on it's last legs.

0

Share this post


Link to post
Share on other sites

Is there a way to get support for the Elgato HD60 Pro PCI Capture Card in the next OS Release?

0

Share this post


Link to post
Share on other sites
Is there a way to get support for the Elgato HD60 Pro PCI Capture Card in the next OS Release?


Out of interest, what is your purpose for the card?
Like is it for a Docker or VM?


Sent from my iPhone using Tapatalk
0

Share this post


Link to post
Share on other sites
2 hours ago, miniwalks said:

 


Out of interest, what is your purpose for the card?
Like is it for a Docker or VM?


Sent from my iPhone using Tapatalk

 

 

 

My guess would be twitch streaming.

0

Share this post


Link to post
Share on other sites
 
My guess would be twitch streaming.


I was thinking that too, hence no need to load everything into the kernel of unraid, should just pass it through to a VM/Docker instead


Sent from my iPhone using Tapatalk
0

Share this post


Link to post
Share on other sites

I want to pass it through to a windows VM for recording game play and streaming. I don't think unRaid needs drivers for it but for some reason the card is not fully passed to the windows vm. It looks as though only the audio portion of it makes it through which makes me think that a bug is present or the system is not sure how to handle a Non GPU card. I have very little experience with linux and unRaid so far has been amazing, I just want to fully utilize the hardware without having to boot into windows when i want to stream and lose access to all my data which is managed by unRaid.

 

Is something like this available in unraid?

http://lxr.free-electrons.com/source/drivers/pci/quirks.c

From what i understand of the fix created by @tinimun on his github, https://gist.githubusercontent.com/numinit/40fc5ad96fd0990b0a63/raw/de80ac51ba846b733968ddcac56f71e4dc070206/0001-Add-quirks-for-Yuan-Yuan-Enterprises-capture-cards.patch what he is doing is edit the quicks file and adding a few extra lines that are needed to ensure the card works in Arch linux but i could be wrong.

Edited by zarroc24
found some links that could provide more details.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.