gfjardim

Preclear plugin

1428 posts in this topic

2 hours ago, jademonkee said:

I tried to upgrade to the 2017.06.23a version this morning, but received this error:

 

plugin: updating: preclear.disk.plg

Fatal error: escapeshellarg(): Argument exceeds the allowed length of 4096 bytes in /usr/local/emhttp/plugins/dynamix.plugin.manager/scripts/plugin on line 342

 

I'm running unRAID 6.3.5 and I'm upgrading from preclear 2017.06.21a.

 

Thanks.

 

Maybe the installation script got too big. I've just split the script in two on version 2017.06.23b. Please update it again to see if it works now.

1

Share this post


Link to post
Share on other sites
12 minutes ago, jademonkee said:

Yep! That worked.

Thanks.

 

You're quite welcome!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.