eschultz

Version 6.3.0-rc3 Release Notes

Recommended Posts

I have seen this as well when updated a few docker today, Plex was one of them . I think all of these dockers was from LIO

 

 

Skickat från min iPhone med Tapatalk

Share this post


Link to post
Share on other sites

Same issue here

Warning: array_map(): Argument #2 should be an array in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 942

 

Had it twice today updating the binhex delugevpn and sabnzbdvpn containers

Share this post


Link to post
Share on other sites

There's a discussion for this issue already open. If it's on the main docker tab at the top then go to advanced and delete all orphan images and the message will go.

 

The error in the actual upgrade screen is stuck there for now. We are waiting on rc4 for the fix to come through

 

Jamie

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.