johnodon

How to install OpenELEC (Official) in a VM

Recommended Posts

is it possible that i'm not able to use my new Nvidia GTX 1030 due to a limitation of openelec (nvidia drivers not up-to-date)? 

Share this post


Link to post
Share on other sites

Yeah, only the latest builds support 10 series GTX.

Found this with my 1060 last weekend 

 

Share this post


Link to post
Share on other sites
1 hour ago, tjb_altf4 said:

Yeah, only the latest builds support 10 series GTX.

Found this with my 1060 last weekend 

 

you mean the latest stable or nightly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.