fraqtl

SOLVED - UnRaid won't boot at all

5 posts in this topic

Hey folks, having another weird issue. Upgraded to rc5-r8618 and got through upgrading my parity drive (to a WD Green 3Tb drive). Got through rebuilding parity, then Unraid Main stopped working. Tried some of the solutions found in the forum but nothing worked. I couldn't find the power down button so I just switched it off (yes I know, I forgot about the powerdown command from telnet).

 

Now when I boot up, it goes through all the normal boot up stuff but then gets to a black screen with just a cursor blinking in the top left hand corner and doesn't do anything further. When this has happened in the past, a reboot would sort it out but it hasn't in this case.

 

I also copied all my old 4.7 files back onto the drive and just replaced the bzimage and bzroot files (as per the upgrade instructions) but still no luck on booting up. I will be trying to just restore to my old config (I haven't formatted the old parity drive as yet, wanted to get everything working 100% before I did so) in 4.7 to see if that will boot up.

 

My server config is as follows:

 

Mobo: SUPERMICRO MBD-X8SIL-F-O

CPU: Intel i3 540 Clarkdale (the i3 530 and i3 550 are fine too, choose based on price and availability)

RAM: Kingston 4GB DDR3 1333

PSU: CORSAIR Enthusiast Series TX650 V2 650W

Case: Antec 1200

Hot Swap Drive Bays: Norco SS-500 x 4

SATA Expansion Cards: Supermicro AOC-SASLP-MV8 8-Port SAS/SATA Add-on Card x 2

Drives: 10xWD Green 2Tb, 1xWD Black 2TB (old parity drive), 1xGreen 3Tb (new parity drive)

 

I am not sure where to find the syslog, happy to attach it but given that it's not booting would it be of any use?

 

If you need further info, let me know what and I'll get it right away.

 

Thanks in advance

0

Share this post


Link to post
Share on other sites

Update: When I went back to my old configuration of unraid (my old previously working 4.7 version) it does the same thing.

 

Any suggestions?

0

Share this post


Link to post
Share on other sites

It sounds as if your BIOS is attempting to help you by assigning the last disk you installed as the BOOT disk.

 

You'll probably just need to go back into the BIOS and assign the flash drive as the boot device.

0

Share this post


Link to post
Share on other sites

It was kind of weird, I decided to go from scratch and format it usb (after backing it up) and set it up as a fresh installation. It worked no problems.

 

So, I copied my old 4.7 installation and then upgraded it to the latest version 5 rc and then did ran the 'make bootable' bat file and it's working fine. Of course, I had just rebuilt the parity before I had these issues and of course now it's working again, it's back to the old one and I need to redo the parity drive but it's no worries.

 

Of course, I am still having the issues with the Unraid Main window not showing but that's something else altogether. It showed up for me to reassign the parity drive but now it won't show and if it happens the same as last time then it won't show up after parity is finished calculated.

0

Share this post


Link to post
Share on other sites

I had the same problem but for me was just what Joe said, the damn BIOS changed the boot sequence. Thanks Joe, a real HERO ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.