Sign in to follow this  
Followers 0
loady

SB stopped working, not sure if problem is with UNraid or app

18 posts in this topic

it was fine the other day, i had added three of my existing shows without issue, i came back today to add the rest and it is just hanging on searching and when adding existing shows i am getting..

 

Unable to add show

Unable to look up the show in /mnt/user/tv/Extras on TVDB, not using the NFO. Delete .nfo and add manually in the correct language.

 

on all show, i tried the suggestion of deleting nfo but it just keeps searching, not sure where the problem is, whether its the install on UNraid, SB or TVDB ?? here is some of the log..

 

    Feb-03 07:51:00 ERROR    SEARCHQUEUE-BACKLOG-82716 :: Error loading NZBMatrix URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:50:40 INFO     SHOWQUEUE-ADD :: TVDB: {'apikey': '9DAF49C96CBF8DAC', 'cache_dir': '/mnt/cache/.sickbeard/cache/tvdb', 'http_proxy': None, 'cache': True, 'language': 'en'}
    Feb-03 07:50:40 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/Extras
    Feb-03 07:50:10 INFO     SEARCHQUEUE-BACKLOG-82716 :: Sleeping 10 seconds to respect NZBMatrix's rules
    Feb-03 07:50:10 INFO     SEARCHQUEUE-BACKLOG-82716 :: Searching for stuff we need from 90210 season 4
    Feb-03 07:50:07 INFO     SEARCHQUEUE-RSS-SEARCH :: No needed episodes found on the RSS feeds
    Feb-03 07:50:07 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading Sick Beard Index URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:49:27 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading search results: (, IOError('socket error', gaierror(-2, 'Name or service not known')), ) - socket error
    Feb-03 07:49:00 ERROR    SHOWQUEUE-ADD :: Error contacting TVDB: We recently timed out, so giving up early this time
    Feb-03 07:49:00 INFO     SHOWQUEUE-ADD :: TVDB: {'apikey': '9DAF49C96CBF8DAC', 'cache_dir': '/mnt/cache/.sickbeard/cache/tvdb', 'http_proxy': None, 'cache': True, 'language': 'en'}
    Feb-03 07:49:00 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/Extras
    Feb-03 07:48:47 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading NZBMatrix URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:48:46 ERROR    CHECKVERSION :: Exception generated in thread CHECKVERSION: socket error
    Feb-03 07:48:06 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading Womble's Index URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:48:06 INFO     CHECKVERSION :: No update needed
    Feb-03 07:48:06 ERROR    CHECKVERSION :: Unable to contact github, can't check for update
    Feb-03 07:47:25 INFO     BACKLOG :: Seeing if we need any episodes from 90210 season 4
    Feb-03 07:47:25 INFO     SEARCHQUEUE-RSS-SEARCH :: Searching all providers for any needed episodes
    Feb-03 07:47:25 INFO     SEARCHQUEUE-RSS-SEARCH :: Beginning search for new episodes on RSS
    Feb-03 07:47:25 INFO     BACKLOG :: Seeing if we need any episodes from Glee season 3
    Feb-03 07:47:25 INFO     SEARCHQUEUE-RSS-SEARCH :: Changing all old missing episodes to status WANTED
    Feb-03 07:47:25 INFO     BACKLOG :: Running limited backlog on recently missed episodes only
    Feb-03 07:47:25 INFO     CHECKVERSION :: Checking if source needs an update
    Feb-03 07:47:25 INFO     MAIN :: 77921: Loading show info from database
    Feb-03 07:47:25 INFO     MAIN :: 82716: Loading show info from database
    Feb-03 07:47:25 INFO     MAIN :: 83610: Loading show info from database
    Feb-03 07:47:25 INFO     MAIN :: Loading initial show list
    Feb-03 07:47:24 INFO     MAIN :: Starting Sick Beard on http://0.0.0.0:8082/
    Feb-03 07:47:24 INFO     MAIN :: No duplicate episode, check passed
    Feb-03 07:47:24 INFO     MAIN :: Checking database structure...
    Feb-03 07:47:24 INFO     MAIN :: Checking database structure...
    Feb-03 07:44:57 INFO     MAIN :: Killing cherrypy
    Feb-03 07:44:57 INFO     MAIN :: Saving config file to disk
    Feb-03 07:44:56 INFO     MAIN :: Saving all shows to the database
    Feb-03 07:44:56 INFO     MAIN :: Waiting for the PROPERFINDER thread to exit
    Feb-03 07:44:55 INFO     MAIN :: Waiting for the POSTPROCESSER thread to exit
    Feb-03 07:44:54 INFO     MAIN :: Waiting for the SEARCHQUEUE thread to exit
    Feb-03 07:44:53 INFO     MAIN :: Waiting for the SHOWQUEUE thread to exit
    Feb-03 07:44:53 INFO     MAIN :: Waiting for the VERSIONCHECKER thread to exit
    Feb-03 07:44:52 INFO     MAIN :: Waiting for the SHOWUPDATER thread to exit
    Feb-03 07:44:51 INFO     MAIN :: Waiting for the BACKLOG thread to exit
    Feb-03 07:44:50 INFO     MAIN :: Waiting for the SEARCH thread to exit
    Feb-03 07:44:50 INFO     MAIN :: Aborting all threads
    Feb-03 07:44:50 INFO     MAIN :: Executing invoked command:
    Feb-03 07:43:33 ERROR    CP Server Thread-7 :: API Key Incorrect
    Feb-03 07:38:44 ERROR    SEARCHQUEUE-BACKLOG-82716 :: Error loading Sick Beard Index URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:38:03 ERROR    SEARCHQUEUE-BACKLOG-82716 :: Error trying to load Newzbin RSS feed: feed() argument 1 must be string or read-only buffer, not None
    Feb-03 07:38:03 ERROR    SEARCHQUEUE-BACKLOG-82716 :: Error loading search results: (, IOError('socket error', gaierror(-2, 'Name or service not known')), ) - socket error
    Feb-03 07:37:23 ERROR    SEARCHQUEUE-BACKLOG-82716 :: Error loading NZBMatrix URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:36:52 ERROR    SHOWQUEUE-ADD :: Error contacting TVDB: Could not connect to server http://www.thetvdb.com/api/9DAF49C96CBF8DAC/series/75660/en.xml: Unable to find the server at www.thetvdb.com
    Feb-03 07:36:32 INFO     SEARCHQUEUE-BACKLOG-82716 :: Sleeping 10 seconds to respect NZBMatrix's rules
    Feb-03 07:36:32 INFO     SEARCHQUEUE-BACKLOG-82716 :: Searching for stuff we need from 90210 season 4
    Feb-03 07:36:30 INFO     SEARCHQUEUE-RSS-SEARCH :: No needed episodes found on the RSS feeds
    Feb-03 07:36:30 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading Sick Beard Index URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:36:11 INFO     SHOWQUEUE-ADD :: TVDB: {'apikey': '9DAF49C96CBF8DAC', 'cache_dir': '/mnt/cache/.sickbeard/cache/tvdb', 'http_proxy': None, 'cache': True, 'language': 'en'}
    Feb-03 07:36:11 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/Extras
    Feb-03 07:35:50 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading search results: (, IOError('socket error', gaierror(-2, 'Name or service not known')), ) - socket error
    Feb-03 07:35:09 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading NZBMatrix URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:35:09 ERROR    CHECKVERSION :: Exception generated in thread CHECKVERSION: socket error
    Feb-03 07:34:28 ERROR    SEARCHQUEUE-RSS-SEARCH :: Error loading Womble's Index URL: (, URLError(gaierror(-2, 'Name or service not known'),), ) - [Errno -2] Name or service not known
    Feb-03 07:34:28 INFO     CHECKVERSION :: No update needed
    Feb-03 07:34:28 ERROR    CHECKVERSION :: Unable to contact github, can't check for update
    Feb-03 07:33:48 INFO     SEARCHQUEUE-RSS-SEARCH :: Searching all providers for any needed episodes
    Feb-03 07:33:48 INFO     SEARCHQUEUE-RSS-SEARCH :: Beginning search for new episodes on RSS
    Feb-03 07:33:48 INFO     SEARCHQUEUE-RSS-SEARCH :: Changing all old missing episodes to status WANTED
    Feb-03 07:33:48 INFO     BACKLOG :: Seeing if we need any episodes from 90210 season 4
    Feb-03 07:33:48 INFO     BACKLOG :: Seeing if we need any episodes from Glee season 3
    Feb-03 07:33:48 INFO     BACKLOG :: Running limited backlog on recently missed episodes only

 

 

0

Share this post


Link to post
Share on other sites

Does it work when droping nzbs into watch folder?  It looks as if it's having issues reaching the Internet. You have errors loading URLs and can't reach github.

 

I'd start with ip settings and work from there. Since it did work I'm guessing ip is prob good but check it anyway. Feed could be malformed or could be router needs bouncing. If dropping nzb in watch folder works I'd look harder at permissions and the rss feed.

0

Share this post


Link to post
Share on other sites

i can browse to any of the links in the log from my browser no problem, the watch folder is on sabnzb, there are no problems there, i can import my bookmarks and add nzb's

0

Share this post


Link to post
Share on other sites

its the .conf file i used from the applications forum, weird, now SAB is not responding to adding NZB's, i cant access tower:8080...im getting fed up with this...i never thought it was going to be this thrwart with hassle, im stuck now as i paid for a pro license so i could use a cache drive  :(

0

Share this post


Link to post
Share on other sites

Sorry to hear of your frustration. Try to remember your running a beta with add on software that is also beta. Things like this will happen at first. Give it the time. Things will improve. The errors maybe resolved after a restart.

0

Share this post


Link to post
Share on other sites

I am getting no advice form SB forum, i have also posted on TVDB...i think the issue lies with UNraid, i cant get any clues from this log..can some one please ??

 

Feb-04 08:37:16 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/90210
Feb-04 08:37:14 ERROR    SHOWQUEUE-ADD :: Error contacting TVDB: Could not connect to server http://www.thetvdb.com/api/9DAF49C96CBF8DAC/series/83610/en.xml: Unable to find the server at www.thetvdb.com
Feb-04 08:36:33 INFO     SHOWQUEUE-ADD :: TVDB: {'apikey': '9DAF49C96CBF8DAC', 'cache_dir': '/mnt/cache/.sickbeard/cache/tvdb', 'http_proxy': None, 'cache': True, 'language': 'en'}
Feb-04 08:36:33 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/Glee
Feb-04 08:11:59 ERROR    CP Server Thread-7 :: Unable to connect to SAB: http error
Feb-04 08:11:53 ERROR    CP Server Thread-7 :: Unable to connect to SAB: http error
Feb-04 08:08:34 INFO     SEARCHQUEUE-RSS-SEARCH :: No needed episodes found on the RSS feeds
Feb-04 08:08:17 ERROR    SHOWQUEUE-ADD :: Error contacting TVDB: Could not connect to server http://www.thetvdb.com/api/9DAF49C96CBF8DAC/series/83610/en.xml: Unable to find the server at www.thetvdb.com
Feb-04 08:07:37 INFO     SHOWQUEUE-ADD :: TVDB: {'apikey': '9DAF49C96CBF8DAC', 'cache_dir': '/mnt/cache/.sickbeard/cache/tvdb', 'http_proxy': None, 'cache': True, 'language': 'en'}
Feb-04 08:07:37 INFO     SHOWQUEUE-ADD :: Starting to add show /mnt/user/tv/Glee
Feb-04 08:06:01 INFO     SEARCHQUEUE-RSS-SEARCH :: Clearing Womble's Index cache and updating with new information
Feb-04 08:06:00 INFO     SEARCHQUEUE-RSS-SEARCH :: Searching all providers for any needed episodes
Feb-04 08:06:00 INFO     SEARCHQUEUE-RSS-SEARCH :: Beginning search for new episodes on RSS
Feb-04 08:06:00 INFO     SEARCHQUEUE-RSS-SEARCH :: Changing all old missing episodes to status WANTED
Feb-04 08:06:00 INFO     CHECKVERSION :: Checking if source needs an update
Feb-04 08:06:00 INFO     MAIN :: Loading initial show list
Feb-04 08:05:59 INFO     MAIN :: Starting Sick Beard on http://0.0.0.0:8082/
Feb-04 08:05:59 INFO     MAIN :: No duplicate episode, check passed
Feb-04 08:05:59 INFO     MAIN :: Database upgrade required: Add Scene Name Cache
Feb-04 08:05:59 INFO     MAIN :: Database upgrade required: Add Scene Exceptions
Feb-04 08:05:58 INFO     MAIN :: Database upgrade required: Initial Schema
Feb-04 08:05:58 INFO     MAIN :: Checking database structure...
Feb-04 08:05:58 INFO     MAIN :: Database upgrade required: Fix Air By Date Setting
Feb-04 08:05:57 INFO     MAIN :: Provider Womble's Index is enabled, enabling NZBs in the upgrade
Feb-04 08:05:57 INFO     MAIN :: Database upgrade required: Set Nzb Torrent Settings
Feb-04 08:05:57 INFO     MAIN :: Database upgrade required: Populate Root Dirs
Feb-04 08:05:57 INFO     MAIN :: Database upgrade required: Add Lang
Feb-04 08:05:57 INFO     MAIN :: Database upgrade required: Fix Sab Host
Feb-04 08:05:56 INFO     MAIN :: Database upgrade required: Change Sab Config From Ip To Host
Feb-04 08:05:56 INFO     MAIN :: Database upgrade required: Add Air By Date Option
Feb-04 08:05:56 INFO     MAIN :: Database upgrade required: Upgrade History For Generic Providers
Feb-04 08:05:55 INFO     MAIN :: Database upgrade required: Drop Old History Table
Feb-04 08:05:55 INFO     MAIN :: Done backup, proceeding with migration.
Feb-04 08:05:55 INFO     MAIN :: Attempting to back up your sickbeard.db file before migration...
Feb-04 08:05:55 INFO     MAIN :: Database upgrade required: New Quality Settings
Feb-04 08:05:54 INFO     MAIN :: Database upgrade required: Numeric Providers
Feb-04 08:05:54 INFO     MAIN :: Database upgrade required: Add Airdate Index
Feb-04 08:05:54 INFO     MAIN :: Database upgrade required: Add Tvr Name
Feb-04 08:05:53 INFO     MAIN :: Database upgrade required: Add Tvr Id
Feb-04 08:05:50 INFO     MAIN :: Database upgrade required: Initial Schema
Feb-04 08:05:50 INFO     MAIN :: Checking database structure...


0

Share this post


Link to post
Share on other sites

Did you ever check ip settings? I get that you can access from your browser but can you access those links from unRaid?

0

Share this post


Link to post
Share on other sites

seems to have righted it self, i enable DHCP instead of setting ip, it wasnt a problem before, maybe its just coincidence, i also erased 2 lines from my go script i remembered i had added, something to do with windows showing the shares quicker..dont know if that compounded the effect

0

Share this post


Link to post
Share on other sites

Enabling dhcp fixed the gateway settings. That portion is critical for proper routing to and from the internet.

0

Share this post


Link to post
Share on other sites

the gateway setting are the same as they were when i had it set with static ip, only thing that is different is the ip address

0

Share this post


Link to post
Share on other sites

the gateway setting are the same as they were when i had it set with static ip, only thing that is different is the ip address

what did u rip out of the go file then?
0

Share this post


Link to post
Share on other sites

only a coupe of lines that i had added that were supposed to help with showing shares in windows quicker...i seem to have it setup now but having issues with both SB and SABnzb being defaulted on server restarts....i have joined another thread for that issue, thanks for your help.

0

Share this post


Link to post
Share on other sites

TBH...i cant really remember, more than likely i took a thermo nuclear approach and started from scratch but saving the relevant .conf files for settings etc...SB is quite good in that you can get it to rescan your library and its no real effort to go through all the settings again if need be. Whilst doing all this and a lot of reading of threads..it is a learning curve and you will pick it up eventually..just depends how determined you are at getting it working how you want. You will dig up old threads (like this one) and glean bits of info from it and along with posting your own questions get there in the end. Im sorry i cant be of any more help than that.

0

Share this post


Link to post
Share on other sites

im having this same problem... can someone please help me!

 

how do you enable dhcp?

how would i go about re-installing SB? i used umenu packages before!

0

Share this post


Link to post
Share on other sites

resolution: just toggle dhcp on and off by editing the config file.

 

very easy/simple fix.

 

0

Share this post


Link to post
Share on other sites

Late reply, but for posterity.  I had the same problem after upgrading my dockers from 6b10 to 6RC4.

 

I tried switching DHCP on  (no work) then off again (no work).

 

I had a "no sucf file" error in config/cache/tvdb with what should be a DL from TVDB.  that directory was nobody:600;  I switched the entire config file to nobody:777 and it works again.  Looks like the TVDB couldn't write to that cache.  Maybe my previous dockers didn't run with nobody?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.