Vova

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vova

  • Rank
    Member
  1. [SOLVED] LZMA Data Corrupt.

    Thanks a lot @trurl, this solved my problem.
  2. [SOLVED] LZMA Data Corrupt.

    hello. is there any way i can restore unraid system here?
  3. Hello. After graceful shutdown, i've got the message saying LZMA data corrupt. I went through the forum to find any suitable solution and followed the steps here: https://forums.lime-technology.com/topic/57614-lzma-data-corrupt-message/ Literally, i've copied the contents of the 'previous' folder over the root of the flash, overwriting everything. I've done it in Windows OS (if it makes any difference) Unfortunately, it didn't help. It passes the initial step (where it halted previously, i think it was some sort of decompression of the kernel?), but now i get kernel panic like this: i've also followed the recommendations to check my memory. I've run memtest in safe mode 3 times and also have run HP's memory test in 'Insight Diagnostics'. Both of them say no reason to worry. If it's worth mentioning, i'm using ECC memory in this system. please help me to restore the system now.
  4. HDD failed with HUGE write count

    Thanks Johnnie, i will leave it as it is for 1 month then.
  5. HDD failed with HUGE write count

    so, i've attached this drive to another port of the same controller, not via the backplane but via standard SATA cable. B120i has 6 SATA ports (https://www.hpe.com/h20195/v2/gethtml.aspx?docname=c04168333). 4 of them are connected to the backplane, and 1 is available as a separate one. After this i've initiated rebuild of the failed drive. rebuild succeeded. Should i assume that the backplane is faulty? is there a solid way to verify this assumption? Thanks for the time you spend to help us here!
  6. HDD failed with HUGE write count

    Johhnie, given that i've seen the same errors previously with centos on completely other disks - does it provide any valuable info to reconsider the verdict?
  7. HDD failed with HUGE write count

    Thank you. i've removed the Adaptec controller which was rubbishing the logs. after that i've run the rebuild procedure and seems the drive is flapping. i'm attaching the log. please give me some clues here. should i replace the cable/backplane? i've seen very similar errors on completely other drives on this Microserver G8 on Centos 7 before (2TB WD SEs) tower-diagnostics-20170621-1421.zip
  8. HDD failed with HUGE write count

    this adapter is empty, not connected to any drive. can you please point me to the instruction how to rebuild to the same disk? Is this what do i need to do? https://wiki.lime-technology.com/Replacing_a_Data_Drive
  9. Hi. after being on a vacation with my unraid box turned on 24/7 today i've noticed that one of the data HDD was put in a disabled state. there were 187 errors on the Main tab in UI. Also, what was surprising is that the write count on this drive was very huge. i'm talking about very big number like 18,000,000,000,000,000 or even more zeroes. Unfortunately, i've stopped/starter the array w/o taking the screenshot before and that counters were zeroed out. I have a question - why did i have such a big number of writes for this HDD? i assume that because of this HUGE number of writes the drive has failed. attaching the diag file. Please help to identify the root cause. tower-diagnostics-20170619-1516.zip
  10. errors in logs (SOLVED)

    i moved to internal b120i controller and i do not observe the issue any more. thank you.
  11. errors in logs (SOLVED)

    Thanks @johnnie.black i'm now trying other backplane port for this HDD. after that i will try to connect to other controllers. Thanks for fast replies.
  12. errors in logs (SOLVED)

    yes, disk#2 is already with an fs, this was an old error yesterday. i've seen my root error even before i pushed in this new disk. thanks for csrf explanation. now i understand the root cause.
  13. errors in logs (SOLVED)

    Apologize, i didn't know the magic "download diag" button in unraid. attaching. also, it's worth mentioning, i do not have cache neither parity drive now in the setup thanks. tower-diagnostics-20170526-1658.zip
  14. Hello. I'm now on trial period, considering to buy unraid. If my unraid setup is uptime for slightly more than 1 day (i currently observe such a pattern), i'm starting to observe weird behavior of my dockers (plex not opening the webUI, transmission the same, transmission not being able to write the file) i'm on the latest version of unraid currently (6.3.4) in /var/log/syslog i see the following: The Host adapter dead -1 lines i receive each second, even if there is no problem with the unraid. in /mnt/ i see this strange picture: What am i doing wrong? attaching full dmesg is full of: for the system, i'm using HP Microserver G8 with Adaptec 3405. disks are in Volume (JBOD) mode. Please help

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.