dv310p3r

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dv310p3r

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  1. Random reboots

    Figured I'd follow up. Got home today and got to work trying to solve the problem of the Windows 10 VM being very laggy. So, I tried spinning up a new VM same settings, same Disk, etc... but still, super laggy. I tried that because I felt like maybe there was some setting that was stuck in thinking that it had all the cores of the i7. Anyways, that thought train got me thinking that this had to be a processor issue. So I did some more digging and low and behold, somewhere in the dark recesses of this very forum, was another post about a guy with an i5 having lag issues in his Windows 10 VM. Apparently, there's a setting that I can use to isolate cores, or something like that. So i went into my syslinux.cfg file and added "isolcpus=2,3,4" then restarted. When i got back up, I went into the unRAID GUI, started the VM, turned on my Gaming PC monitor and BAAM! It works like a peach. Honestly, I've been streaming a 1080p video while playing DOOM 2016 and alls well, no crashes at all. Not sure what the deal was with the i7, it works just fine when not in the unRAID box. Anyhow, thanks for all the help.
  2. Random reboots

    i5 4690 88w TDP i7 4770 85w TDP
  3. Random reboots

    I'm on a UPS so I'm going to run Memtest next. Let me elaborate a bit on where I'm at. So, in my possession I have an i5 4690K which is the same socket type as the i7. I have a somewhat convoluted amount of hardware sitting around my house. Anyway, I decided last night to pop the i5 back into the system and give my son the i7. So far, no reboots. There is some premise for this, which is I had tried the unRAID setup last year on the i7 and had similar issues. The problem is that when running the i5 the VM is noticeably, laggy, and not just in gaming, it's laggy even moving the mouse around on the desktop. On the i7 it's not laggy at all, it's like a regular desktop. So it sucks to have to go back to the i5. Anyone have an idea why the i7 would cause that kind of a problem? My last resort honestly is going to be to by a Socket LGA2011 board (not sure if I should go Dual or Single) and scavenge one or both E5-2670 v2 chips I have in a Dell R720 server. I didn't want to go this route because I wanted to sell the R720 for as much as possible. However I'm guessing I can still sell the R720 barebones. I had been using the R720 just as the unRAID server, but I had to consolidate a bit because of the wife, also, the R720 chassis that I have only fits a max of 8 drives. The tower that I have (the Corsair 750D) can hold at least 12, and possibly more if I try. Also, i really like how cool it looks on my desk. My one and only concern about the E5-2670 v2 route is gaming performance. I'm really concerned about the hit I'll take when gaming. For the record, I'm not a 120hz gamer, rather I'd like to be, but am ok not being. I have a 4K Samsung panel that does max 60hz, so anything more than that is pointless. I guess I'm asking for opinions / experience on this topic. Will I suffer majorly in my gaming, or will that processor along with my 1070 be more than fine? Thanks again,
  4. Random reboots

    On the latest BIOS, and yes, it'll restart even if the VM isn't running. I'm was tailing the syslog at just now trying and make it crash again and I did, but no data in the syslog at all. Rather no data that is from after the VM started up. It ran for like 5 minutes before restarting. Id' love to know if it was temps in some way, but I can't get the temp data over time.
  5. Random reboots

    I've jumped through the forum enough now that I see in most similar cases the answer is that it's a hardware issue. So I've prepared as much logging as I can. I'll add that prior to turning this into my unRAID server it was running Windows 10, with no issues, pretty much ever. I'll go through my setup first and outline as much detail as I can, then I'll give the best description of the problems I'm having and when they have happened, and what I've tried to do to troubleshoot the issues. My Setup: HARDWARE: MSI ATX DDR3 2400 LGA 1150 Z97 PC Mate Core i7 4770 (not K) Cooler master hyper 212 EVO - CPU Cooler with 120mm PWM Fan 32gb Crucial Ballistix Sport (8gb x 4) DDR3 1600 MT/s PC3-12800 memory EVGA SuperNOVA 750 B1 80+ Bronze, 750W Power Supply MSI GTX 1070 GPU 10 Drives Cache Pool (BRTFS) 2 500GB Samsung Evo 850 SSD Parity 1 3 TB WDC_WD30EZRX Array 2 3TB Toshiba_DT01ACA300 1 3TB ST3000DM008 2 1TB WDC_WD10EADS Unassgined 1 250gb Sandisk SSD 1 1TB WD Green SOFTWARE: Dockers: Plex Sabn Couchpotato Sonarr Splunk Deluge VM Windows 10 I have both the unassigned drives being used by the windows 10 VM where I pass the whole disk to the VM the SSD is for the OS and the 1TB is for games / data Used for gaming, I have my tower on my desk I pass the 1070 through to the windows 10 VM for gaming My Issues / Occurences: Sometimes if / when I'm gaming on my VM the system will lock up, and ten 15 seconds later, restart Sometimes it's 1 in the AM and I'm watching a stream from Plex on my Firestick and the system will restart (no gaming going on) Sometimes its 3 in the Afternoon, no gaming, no streaming, and the system will restart (no gaming, no streaming) I do / have been getting warnings about Disk's getting warm but they always go back to normal Stuff I've Done To Troubleshoot: I have pressed the system while watching the temps and haven't noticed any temps getting out of control not able to reproduce I've replayed video streams that were running when a reboot happened to see if there was a problem with the file note able to reproduce I've done plenty of logging and searching through logs, but nothing evident really pops out Installed Splunk to try and catch the last few log events before a shutdown (I think I have it, but not sure) the SMART logs show a couple of errors, but I'll note that I have just recently, (like two weeks ago), moved the drives and the flash out of a server (R720) into this case and setup. I never had the reboot problems in that server, so that leads me to the conclusion that the drive errors reported in the SMART logs can't be what's causing these problems (or very unlikely). Lastly I've attached my logs: Hope you can help... ceres-station-diagnostics-20170809-2322.zip
  6. Someone mentioned splunk to me, it seems to work except that I can't get it to be persistent, even with the proper host paths. If I edit the Docker container, none of the settings will stay / save. Any thoughts?
  7. v6.3.5 - DOMDocument Errors - Please Help

    So, i figured this out. I switched USB Flash Drives Recently. Update the license correctly and everything. The way I did it was basically by copying all the files from the original into a folder on my desktop (Macbook) and then swapping the drive, and copying all the files onto the new one. I ran the make_bootable, etc... Everything went smoothly except this error kept coming up. Nothing I did fixed it. It was getting super annoying especially since I'm working on fixing a different issue. I was so frustrated I decided to run the following from my /boot directory: find . -name '._*' -delete This basically went through and deleted all the files that Mac created (to this day I don't care why mac creates those files, I hate them for it however). That solved it. Hopefully this'll help someone in the future. Thanks,
  8. Honestly, I'm not even sure this is the right board, but I feel my requests are technical enough that I'll need devs to answer them. So, I'm having some technical problems with my build (random reboots). I'm not here for help with that, at least not yet. I am here to get help so that I can help myself. I figure if I had an easy way of reviewing the logs I'd have more success at troubleshooting the problem. I know where all the logs are, what I'm here for help with is a way to have my logs stored permanently somewhere realtime. This way, I have every last log right up until the moment the system reboots. So, what I've done already is use a terminal and then "tail -f" to see the syslog and leave it open and hope that the system reboots. Thing is the other system I use for that is my Macbook and I need it for work so it isn't always on. On top of that, there are a few other logs that I'd like to try and store somewhere so I can review them after the reboots happen. For example, temperature logs. I'd like to create a script (or find one) that will take a poll of the temperatures and write them to a file on disk. Someone mentioned in a reddit post I made, that I can use syslog for this. I'm not that experienced so I started to look into it. It seems I can use syslog to send logs to anywhere I want (I have no idea how just yet, but that it's apparently possible). Anyway, what I did realize though is that if I made any changes, wouldn't I lose them after a reboot or more specifically after an upgrade. The user said yes, but I don't know the real answer so I'm on a hunt now. These questions and issues lead me to my next set of questions, which are, I'm very used to debian and apt-get, unRAID (after searching for a while) is slackware and it has it's own package manager. I'd like to use it to install git so that I can then clone my typical dev environment settings (vim, tmux) so that I can easily do the work I'm trying to do. However I'd hate to do all this work only for it to cause a problem with upgrades or that it's just all lost after a reboot. I'm not having much success finding answers to these questions on my own. Basically the hunt to fix my problem has led me down a rabbit hole (that I like). To fix my problem I need to learn a lot more about unRAID and how it works. So to be very clear, my questions are the following: Is there a plugin, or script I can use / run to have logs (syslog specifically) written to disk realtime? Does unRAID make use of the Slackware package management? Is this package management tool of Slackware anything like apt-get? What happens if I install a package like, git, will it be gone after a reboot, or is it installing on the flash drive? What happens when I do an upgrade of unRAID, will any of the packages I install affect permanently my unRAID installation (render an upgrade undoable)? What happens if I install my own vim.conf file, or tmux.conf file? Will they be gone after reboot? Geez I hope I don't sound stupid asking these questions here. If I do, please direct me to a place I can ask them / find clear answers to them elsewhere, and I'll slink away shamefully. Thank you,
  9. I'm having a whole list of errors on some of my interface pages. See screenshots: [including errors as text for searching] Warning: DOMDocument::load(): Document is empty in /boot/config/plugins/dockerMan/templates-user/._my-ApacheGuacamole.xml, line: 1 in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 224 Warning: DOMDocument::load(): Document is empty in /boot/config/plugins/dockerMan/templates-user/._my-ApacheGuacamole.xml, line: 1 in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 224 Warning: DOMDocument::load(): Document is empty in /boot/config/plugins/dockerMan/templates-user/._my-binhex-couchpotato.xml, line: 1 in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 224
  10. Moving UNRAID to new hardware

    A bit old, but I have a question. The drives, when moved to the new system, they have to be plugged into the same SATA Port numbers? So, if Drive 1 is plugged into SATA port 0, then on the new system, I have to do the same thing? Is this the case?
  11. Issue with multiple USB's having the same ID

    I can't believe I never used this. I've been using two dongles, both with the unifiy ability for years now. THANKS A MILLION!
  12. I have a logitech keyboard and mouse, they each have their own little wireless dongle. If I try and pass them both through to the Windows 10 VM, I get: I don't know what to do, and I can't find anything on the interwebs. Thanks for your help.
Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.