Raycaster

Members
  • Content count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Raycaster

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. No errors at midnight, thank you!
  2. Thank you for the reply. I uninstalled CA Auto Update Applications CA Backup / Restore Appdata CA Cleanup Appdata And then re-installed. Everything is always updated asap
  3. UnRaid has been awesome for me and I went ahead and installed a UPS to eliminate some of the unexpected shutdowns in our area. With the UPS setup I turned on email notification and again everything runs smooth. Unfortunately I'm now getting the email at midnight daily: Subject: Cron for user root /usr/local/emhttp/plugins/ca.update.applications/scripts/updateApplications.php >dev/null 2>&1 Message: /bin/sh: dev/null: No such file or directory Any help would be appreciated, thank you.
  4. Turl - Moved 2nd Parity drive to Array. Operation success - perfect. John_M. - The forum page has the procedure for "How do I replace/upgrade my single cache device? (unRAID v6.2 and above only)" but at the bottom of the page also has FAQ on Can I replace my cache device with a smaller one? "The procedure I pointed you to will work as expected if the amount of data you have on your original cache disk will fit on your smaller new one." so as long as I follow: Stop all running Dockers/VMs Settings -> VM Manager: disable VMs and click apply Settings -> Docker: disable Docker and click apply Click on Shares and change to "Yes" all cache shares with "Use cache disk:" set to "Only" or "Prefer" Check that there's enough free space on the array and invoke the mover by clicking "Move Now" on the Main page When the mover finishes check that your cache is empty (any files on the cache root will not be moved as they are not part of any share) Stop array, replace cache device, assign it, start array and format new cache device (if needed), check that it's using the filesystem you want Click on Shares and change to "Prefer" all shares that you want moved back to cache On the Main page click "Move Now" When the mover finishes re-enable Docker and VMs Can't thank you guys enough for the help... (spoon feeding).
  5. Looking over the replacing cache drive guide I noticed in my haste that did not follow the guide at the bottom first as not only was I replacing the cache drive but I was replacing it with a smaller drive. 500G Momentus - 128ssd. Wondering if that contibuted to the parity problems?
  6. Again, thanks for all help. Yes I have notifications setup. I have not tried to downsize to the 128SSD after the original failure. I do realize I have to move the plex info first from the cache drive. I will try again after a more diligent search on these forums for the proper procedure. I'm also thinking of going back to a 1 drive parity instead of 2 and putting the 2nd 4T parity drive into the array as space is getting tight and the wallet seems closed to a new drive...
  7. Parity is valid Last checked on Sat 14 Jan 2017 07:40:26 AM EST (today), finding 0 errors. Duration: 10 hours, 2 minutes, 18 seconds. Average speed: 110.7 MB/sec
  8. I am sorry, no I don't believe I performed another parity check since.
  9. Very much appreciate the replies. Should I go ahead and do another parity check?
  10. Am I reading the SMART data from the 2 Seagate ( 2 Parity Drives) drives right ? Seagate 1 Drive 191 hours 1 Raw_Read_Error_Rate 0x000f 119 099 006 Pre-fail Always - 233187568 Seagate 2 Drive 191 hours 1 Raw_Read_Error_Rate 0x000f 113 099 006 Pre-fail Always - 50534984 Both these drives are less than a year old...
  11. Yes, of course you're right but I saw no errors besides the parity check and everything appeared to be running smooth up to that point and still now. BTW, I have 2 parity drive (both 4T). When I re-attached the 512G cache drive and everything came up rosy besides the parity errors I thought perhaps the 128SSD was at fault. Thank you for the reply. nasa2-diagnostics-20170113-1611.zip
  12. 6 weeks ago I ended up with a spare 128G SSD so thought since my 512G cache drive (old hybdrid momentus) was hardly touched I'd just swap in the 128G. Like a newbie I tried to follow some forum posts but no matter how I tried I was never able to "move" the plex data so the 512 Drive went back in not to lose the libraries. No problem, I was just basically tinkering anyways. I rebooted UNRAID a few times with the 128G SSD but my PLEX data was always missing as I assume MOVING never worked. After replacing the original back in, UNRAID wanted to parity check. The parity finished and I have the reminder "Last checked on Sat 10 Dec 2016 11:01:21 PM EST (34 days ago), finding 2743378 errors." I have 5 4T WD RED drives that show 0 errors so I wasn't too worried. This past week I needed some backups to restore a laptop that I had created with Acronis True Image and 3 of them failed. The file were on kept on UNRAID and pretty large 25G, 47G, 121G. Normally I would just assume that Acronis is just true to form and the most unreliable backup known to man but wondered if maybe it goes back to the parity problems. I was able to restore the laptop drive anyways but does anyone think it is a hard drive problem? UNRAID seems pretty happy and running smooth every day without warnings.
  13. Thank you guys, everything smooth again. The copy/paste problem is a windows WORKGROUP problem I'm sorting out that has nothing to do with unRAID.
  14. I have 2 problems that may be connected. Installed unRAID with PLEX about a month now and went ahead and purchased key as everything was running smooth. Started fine tuning my setup and using the FIX COMMON PROBLEMS plugin found 3 problems: 1) PlexMediaServer docker application has its /config folder set to /mnt/user/appdata/PlexMediaServer 2) plexpy docker application has its /config folder set to /mnt/user/appdata/plexpy 3) transmission docker application has its /config folder set to /mnt/user/Torrents/config/ Not sure where to re-assign the config folders? Set to the Cache drive? I am now having problems copy and pasting files from shares. eg. Copying files to my plex media folders. (paste option ghosted now....) Any help would be greatly appreciated, Thank you. (Copy Paste Problem is WINDOWS, works fine from my laptop)
  15. Frank, 100% agree and hopefully this NASA network being renamed will fix a few problems. PLEXCONNECT is working, NASA2 shares are working also.
Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.