grandprix

Members
  • Content count

    329
  • Joined

  • Last visited

Community Reputation

1 Neutral

About grandprix

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. [Support] Linuxserver.io - Plex Media Server

    I'm not done replying, there's no reason to run away with the ball back home. "Why? Are you afraid someone might find out if your drives are still in warranty?". -- I can see no other suggested inflection/tone but sarcasm. That, or he genuinely believes I care if others find out any remaining warranty. My reasons are my own, I made no attempt to shove my reasons down anyone's throat. However, lets expand on that, since warranty was brought up. RMA status which may or may not provide a city/state and/or tracking number for a return on an RMA. Honestly, I hadn't given the "warranty" approach much thought, as I just would never want to share my serial number to begin with. Now, if you personally asked for diagnostics, I wouldn't bother anonymizing. But again, let me stress, I did not make, demand, etc. that they be removed by the utility. I simply made a statement, that, if a post-reboot diagnostics was still useful, then to trurl to let me know, as I didn't want my serial numbers shared. Meaning, I would then, if post-reboot diagnostics were useful, run the diagnostics, obscure the serial numbers (and MAC ID's, as those are in there as well), then provide them. But as you can imagine, it takes a bit of work, thus time, in case he were standing by looking for them to be posted. I do hope this shines a little light on a subject that, I really didn't think I'd talk about. If I were perturbed about -anything- it would definitely be that system logs are -still- overwritten, to which, I really cannot figure out. Upon start-up (not shutdown as there may not always be a proper shutdown), rename system.log to system.lo2 or something. Seems so relatively simple of a task, which I'd think would be helpful. If this already exists, then it's not being included in the diagnostics, that I saw, and I went through every file quite diligently. However, ALL this really isn't a linuxserver.io support issue, so my apologies. Though I did want to give a response out of respect to those with replies based off what transpired. ** As to the issue I had. I simply went to apps, selected linuxserver.io "plex" to install, and used a "my" template. It was a chance yes, but, it was the only post that I could find in regards to missing or orphaned containers/images. It seems to have done the job just fine.
  2. [Support] Linuxserver.io - Plex Media Server

    I didn't make a request for them not to be. My business is my own as to why I'd rather they not be displayed. I would have taken you seriously if you weren't a smart ass about it in your rhetorical question. But so seems to be the trend here in these forums anymore. So many abrasive replies to those with questions, concerns, etc. A sense of entitlement almost. I really do miss how things were 7 years ago, but alas, those days are seemingly done. Keep in mind, I've demonstrated no less respect in my reply than I was extended in yours.
  3. [Support] Linuxserver.io - Plex Media Server

    Well, woops, botched the file attachment on the first post. Hadn't realized that before reboot. So, would a post-reboot diagnostics help since, I see unRAID still overwrites system logs rather than making a copy upon reboot. If they're still of help, let me know, as I prefer to not have full serial numbers in the logs (which I just realized it shares even when anonymized).
  4. [Plug-In] unBALANCE

    3.3.2 Yep, it selects "To" check-box by default for every drive, but, my newest (emptiest) drive. For that one, it has "From" selected by default. What I mean by fighting with me is. If I begin unselecting the "To" check-boxes, when I get to the newest drive to deselect "From", it won't let me, clicking the checkbox does nothing. Would it be rude to request/suggest a "deselect all" and "select all" box above the to and from columns? It behaves goofy. Then when I am able to wrangle proper response, having all "to" deselected, and then somehow (its sporadic) manage to select "to" for the empty drive, I'll select a drive as the "From", things go well, I can select the share/folder for that drive. Peachy. Though when I go to the next drive and select "From", bam, it re-selects "To" for every drive on the list not marked as "From". I'm about to head out to a friends house for BBQ and the fight. But, later on I can and will gladly make a small video of its behavior if that would help beyond my explanations above. I'm using the latest version of FF in case it is a browser "thing" going on.
  5. [Plug-In] unBALANCE

    I've revisited this plugin time to time and each time, I well "don't get it." I'll explain the best that I can. "Scatter" - this makes sense and seems like the "option?" that I would like to use. I've added a hard drive to the array. It's relatively empty (besides the newest few grabs, all TV eps.). Upon accessing the GUI, I'm presented with my entire array, however, every disk (including the Cache, is there an option to ignore the cache? I use my SSD cache only for dockers) has "to" selected and the newest emptiest drive has "from" selected. This seems backwards from my perhaps flawed logic. Then the GUI seems to fight against me (in an insistent manner, borderline annoyingly) when attempting to deselect the "to" check-boxes, insisting on keeping my emptiest (new) hard drive with its "from" check-boxed. Ugg? Is this a passive plugin or active? Meaning, do I actually have to initiate any and all moves this thing will do? Or is it active, constantly running and making adjustments as deemed necessary? If the latter, then I certainly dont it to move files from my least filled to all the others that are much closer to being filled. 25 pages is a bit to read though, though I'm doing so now, however, in the meantime and in case those questions aren't answered anywhere in the thread, I figured I'd ask. I appreciate the time and effort put into this, don't misread my seemingly critical questions. They're not I assure you.
  6. [Support] Linuxserver.io - Musicbrainz

    Alright. Did all that. /data/import seemed to download the DB (rar'ed), it then populated /data/dbase, then things seemed to just sit idle. Accessing the WebUI resulted in a timeout. With file timedate stamps seemingly having gone stale, I stopped the docker, then started it. Then /data/redis was created, along with /nginx and ./postgresql.conf and ./redis.conf and I could then get -something- via WebUI port (5000), but, same error message. <shrug> Not sure what else I can do. Endda, any success?
  7. [Support] Linuxserver.io - Musicbrainz

    Could you explain the steps you took. While seeming easy/obvious, I've tried removing the docker, then reinstalling three times (more-less to try my "luck"). Doing this any more than I have would be the definition of insanity. Unless of course, I'm uninstalling/installing incorrectly.
  8. [Support] Linuxserver.io - Musicbrainz

    Ditto. Same error/issue on this end as well.
  9. [Support] Linuxserver.io - Plex Media Server

    Ah good a reset grabs the latest. That's golden. However, I was under the impression from reading on Plex's forums that the Live TV version is a Beta, specifically. Not just a Plex Pass version but Beta. I suppose I either misunderstood of the person who replied on their forums didn't explain it clearly. I'll restart the Plex Docker and see what it gets me. Thank you.
  10. [Support] Linuxserver.io - Plex Media Server

    The PMS version which has Live TV enabled is Beta, or so is my understanding anyway. How are you guys enabling Beta from within the linuxserver.io docker? I looked at the Github FAQ and it doesn't list beta as a valid version choice. Or is this just conversation regarding the new Live TV function in a general sense of it all?
  11. Allocation of Data Oddity?

    Yeah, usually I would have added a disk, but, that isn't an option, only upgrading existing ones. Amazon sent them SurePost, sooo, now instead of receving them yesterday (as would've been the case using UPS Ground or heck even USPS Priority), I won't be getting them until Tuesday. I hate packages sitting at the post office, this is what I see happening the longer it sits there:
  12. Allocation of Data Oddity?

    Oh you know, you're right, I think it may have been BTRFS that I recall seeing maintenance threads on. Either way, I'll definitely give it a go. And thank you, I was just wracking my brain last night trying to remember the name of the plugin/app for moving files around so I wouldn't have to putty in and use MC.
  13. Allocation of Data Oddity?

    I have and it sounds like an awfully long process, one that once things are running straight again, I had planned to do once the bigger drives come in. I'm weary about doing it, as reiserfs has served me well for 6 years now, never a hitch. xfs though I swear I see threads on it here and there about having to do some sort of maintenance on them.. perhaps that's just a side effect of more people using xfs (aka statistics), but, does concern me just the same. Once the 8TB for this unRAID come in (just 4 atm which unfortunately two have to go to the parities of course) I'm definitely going to give it a whirl though. I'll try nearly anything once (read nearly lol) Thanks for all your help johnnie. I'm not much concerned about rebuilding the docker/image, that's such a breeze to redo since docker authors make things so simple (thanks to the authors).
  14. Allocation of Data Oddity?

    Yeah. I'd just as this point rather ask, what is the proper 6.3.x -> 6.2.4 reversion instructions? From my understanding I'll just unzip 6.2.4 onto the thumb drive, keeping the "config" (which file or files that is precisely I don't know at the moment off hand) and I'll have to scrap my dockers and redo them from scratch. I never intended to be one of those "everything worked fine before I upgraded" but the facts are simply, they did. This box could stream 7 transcodes and 3 direct streams (Plex) while sab was unzipping and moving a file to the array. Now, 4 streams max it seems and, forget about it if I'm moving files to the array (or sab is). Samba issues (initially), now this issue. Even if the errors were on my end with misconfigurations, that just goes to show 6.2.4 was more forgiving (assuming it was any settings on my end). Just nothing but small issues with 6.3.x and I'm at my limit now. Maybe its my hardware it's not playing nice with, I dunno. But yeah, if I could respectfully ask what I'll have to do to revert (since it doesn't seem to be found in a clear and concise manner in any post that I've been able to search for), I'd like to do that.
  15. Allocation of Data Oddity?

    Sorry, I'm a hoarder and that includes evidently not closing old paint windows. This is the share settings (the other one was an old paint window I left open).

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.