amstel

Members
  • Content count

    66
  • Joined

  • Last visited

Community Reputation

0 Neutral

About amstel

  • Rank
    Advanced Member

Converted

  • Gender
    Male
  1. well, mmy VM configured like this: <cputune> <vcpupin vcpu='0' cpuset='1'/> <vcpupin vcpu='1' cpuset='2'/> <vcpupin vcpu='2' cpuset='3'/> <vcpupin vcpu='3' cpuset='5'/> <vcpupin vcpu='4' cpuset='6'/> <vcpupin vcpu='5' cpuset='7'/> <emulatorpin cpuset='0,4'/> </cputune> screen saver is not configured, I only set the turn off screen after 5 minutes of inactivity. btw, I only use GPU passing and not VNC.
  2. so, tell me the secret of having VM's that doesn't uses the cpu % while they are inactive. does all of your 3 vm's using VNC or GPU ?
  3. Hey, started the routine but got confused I am using: USB 2.0 on board(2 ports), USB 3.0 on board(4 ports), USB 3.0 Header (2 ports) my output: ~#lspci | grep USB 00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31) ~#lsusb Bus 002 Device 002: ID 0951:1666 Kingston Technology DataTraveler G4 Bus 002 Device 003: ID 0781:5590 SanDisk Corp. Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 005: ID 04b3:3025 IBM Corp. NetVista Full Width Keyboard Bus 001 Device 004: ID 03f0:2b17 Hewlett-Packard LaserJet 1020 Bus 001 Device 003: ID 045e:0083 Microsoft Corp. Basic Optical Mouse Bus 001 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub IOMMU group 3 [8086:a12f] 00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31) well, looks like the 'USB 2.0 onboard' and the 'USB 3.0 Header', sharing the same bus (BUS 001). I only want to passthru all the devices from Bus 001, how do I do that?
  4. thanks for the replies. well, I am passing thru nVidia GPU and even when I ain't using the VM, the CPU load never drops to 0%... even after disabling the hibernation, sleep, indexing..
  5. could you be more specific?
  6. unRAID DVB Edition

    Thanks for the reply and thanks for uploading the new version :-)
  7. I am looking for the one the DOES know. for me, using sleep mode is needed. I isolated 6 out of my 8 cores and assigned them to my VM, therefore, when using sleep mode for the VM, 6 cores are NOT being used and their usage drops to 0% until I wake my VM.
  8. unRAID DVB Edition

    Hey, will the 6.3.3 driver version should work fine on unraid 6.3.4 ? Thanks.
  9. Hey, Anyone know how to wake up a VM (in my case running Windows 10) from sleep mode, using mouse click or pressing any keyboard's key ?? Thanks!
  10. lags in wireless usb mouse - win10 vm

    Hey, thanks for the reply and sorry for the delayed response. I used the tweaks plugin and set the values as was suggested. but I'm still getting the same behavior with that wireless mouse. what else should I do? the battery is full, the usb dongle is 1meter from the mouse.
  11. Hello, I'm using win10 VM that is passed thru nvidia GPU. I also passed the logitech wireless usb dongle to that machina. mouse is working mostly fine, but sometimes it is very laggy. when I move the mouse, the mouse pointer gets stuck in one place and after 1-2 seconds jumps straight to the next position. what should/could I do in order to fix this? Thanks.
  12. problem increasing RAM to VM

    well, after last shutdown of the VM, I started the VM again and it got stuck again on the startup screen. after few minutes it shutdown itself. I got this from the log: " LC_ALL=C PATH=/bin:/sbin:/usr/bin:/usr/sbin HOME=/ QEMU_AUDIO_DRV=none /usr/local/sbin/qemu -name guest=win10,debug-threads=on -S -object secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-7-win10/master-key.aes -machine pc-i440fx-2.7,accel=kvm,usb=off,dump-guest-core=off,mem-merge=off -cpu host -m 10240 -realtime mlock=off -smp 4,sockets=1,cores=2,threads=2 -uuid 21fb2763-0e7e-e9f0-8a35-3265378dc719 -display none -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-7-win10/monitor.sock,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -global kvm-pit.lost_tick_policy=discard -no-hpet -no-shutdown -boot strict=on -device nec-usb-xhci,id=usb,bus=pci.0,addr=0x7 -device ahci,id=sata0,bus=pci.0,addr=0x3 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x4 -drive file=/mnt/user/vms/win10/vdisk1.img,format=raw,if=none,id=drive-sata0-0-2,cache=writeback -device ide-hd,busdr=2,id=hostdev2,bus=usb.0,port=1 -device usb-host,hostbus=1,hostaddr=4,id=hostdev3,bus=usb.0,port=2 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8 -msg timestamp=on Domain id=7 is tainted: high-privileges Domain id=7 is tainted: host-cpu char device redirected to /dev/pts/0 (label charserial0) 2017-03-17T20:49:16.605981Z qemu-system-x86_64: terminating on signal 15 from pid 8719 2017-03-17 20:49:18.207+0000: shutting down, reason=destroyed " btw, after the VM shutdown itself I started it again, and it loaded fine.. Thanks.
  13. problem increasing RAM to VM

    well, after few reboots and shutdowns of the unraid server it started to load for some reason...
  14. Hello, I've added one more DDR4 8GB stick to my unRaid server, so now I've got 2 sticks of 8GB each. I have tried to increase the size of the RAM for my win10 VM, but it getting stuck on the win10 logo. until today I used 6GB of RAM with the one stick (which works well even with 2 installed sticks). but the problem occurs when I assign more than this, for example 8GB/10GB/12GB. is this an unraid bug? can't it assign ram from 2 different RAM sticks to a VM? or, is it a way of passing thru an entire RAM stick to the VM? btw, I'm passing thru GTX1060 6GB GPU. Thanks.
  15. mmm, well, I tested 4 different combinations with GeekBench cpu benchmark and those are the results (singlecore, multicore): 4 cpu's, no isolation: 3805, 6951 2 isolated cpus (1,3): 3323, 4041 2 isolated cpus (1,3) + 2 shared cpus: 3632, 6588 2 isolated cpus (1,3) + 2 shared cpus + emulatorpin=2: 3554, 6781 it seems that the normal configurations gives the best benchmark result. what am I missing here? Thanks.

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.