airbillion

Members
  • Content count

    148
  • Joined

  • Last visited

Community Reputation

0 Neutral

About airbillion

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. Borgbackup 1.1.0 issue

    BorgBackup 1.1.1 has been released with a fix for this issue... Need to set a flag when creating the archive. —nobsdflags Sent from my iPhone using Tapatalk Pro
  2. [Support] Linuxserver.io - Nextcloud

    I am having the smae issue too...
  3. If I download the binary of 1.0.11 it works perfectly...I have been using Borg for over a year now...wanted to use it from nerdpack so I do not need to rely on my go script any longer... Sent from my SM-N950U using Tapatalk
  4. Crap... Might need to revert Borg back to 1.0.11... https://forums.lime-technology.com/index.php?/topic/60701-Borgbackup-1.1.0-issue Sorry about that.... Sent from my SM-N950U using Tapatalk
  5. Borgbackup 1.1.0 issue

    & https://github.com/borgbackup/borg/issues/3127 I have been using borgbackup for a few years now and the latest version, 1.1.0 has stopped working and it has been narrowed down to bsdflags being set on files and folders...Is there a way to remove it or change those flags?? Thanks
  6. quick question... Once installed should it work right away or will I need to reboot? It says it is installed, but borg --version yields: -bash: /bin/borg: No such file or directory edit: WHen I try and run it from where it is installed: :# borg --version Traceback (most recent call last): File "./borg", line 6, in <module> from pkg_resources import load_entry_point ModuleNotFoundError: No module named 'pkg_resources' Thanks again!
  7. Awesome!! That was quick... Thanks!!
  8. Can borg be updated to the new release 1.1.0? Thanks!!
  9. unRAID OS version 6.4.0-rc9f available

    Pinging 8.8.8.8 works fine...I receive a reply...
  10. unRAID OS version 6.4.0-rc9f available

    Hello, I am trying to upgrade from the previous RC to this one... However, from the tools menu and upgrade OS I recieve a 502 bad gateway error when I try and check for the latest update release... Is there anything I can do befoer I try resettign my server? Thansk!
  11. [Plugin] CA User Scripts

    Thanks they are located there... Yes the browser is choking on the 10mb text files for some of my script logs... Is there another location for the smaller logs? Not the zip files, but the shorter logs you can see from the user scripts plugin .... Thanks for your help! Sent from my SM-G955U1 using Tapatalk
  12. [Plugin] CA User Scripts

    Ok... That stinks... Is there any other way to read the logs other than downloading the zip file... It is way too large... Sent from my SM-G955U1 using Tapatalk
  13. [Plugin] CA User Scripts

    Hello, I have had an issue recently...when I click on the log icon to see the output from the most recent scheduled run on any of my scripts the pop up shows, but the log never shows up...it just hangs there and looks like it is waiting for my server... I can download the zip of my logs correctly, but not the recent log... Is there anything I should try to resolve this? I am on the latest 6.4 RC... Thanks!!
  14. [Plug-In] unBALANCE

    Ok...thank you for the information! If possible...maybe it would be a good idea to allow the plugin to run as root in a future update... That way there would be no chance of an incomplete transfer in situations like mine... Thanks!!
  15. [Plug-In] unBALANCE

    Can unbalance be invoked as root?? I try to select root as the "other", but it does not stick... I use Borg backup and it is executed as root...so when when I run calculate before the scatter I get a lot of permission errors... Will there be an issue if I run without changing the permission son the files first...which I do not want to do because it will mess up my borg backup... Any help would be appreciated...thanks!!

Copyright © 2005-2017 Lime Technology, Inc. unRAID® is a registered trademark of Lime Technology, Inc.