wedge22

Members
  • Content count

    105
  • Joined

  • Last visited

Everything posted by wedge22

  1. MineOS local server help

    I have installed MineOS docker and I am able to login and create a new server but any IP and port combination I try to use fails. If I set to the default port with no IP then the server works but I cannot access it. I have forwarded the port in my router to the IP of my unraid server. I am not sure what it is that I am missing but I am sure it's something simple.
  2. MineOS local server help

    I figured out the issue, I had purchased the Windows 10 edition of Minecraft thinking it was the full game, I have now found out its the Pocket Edition and I cannot login to the MineOS server I created on it, I purchased the game directly from Mojang and can see my server and login with no issues. I now have to try and get a refund from Microsoft.
  3. I know this must have been asked many times before but I am going to pull my hair out soon in frustration. I have recently setup SAB and Sonar and used the advised settings for the Dockers as per Squids post, so that they are both looking for downloads in the following location, mnt/cache/appdata/downloads/ I am having issues with the folder settings in SAB itself as it also requires folders to be setup for downloads. I have included screenshots of my settings below.
  4. Sab and Sonar Docker Settings

    Ok I have been trying to get Sonarr to rename and sort my TV Shows but I am having issues with the root folders, how do I set these up in Sonarr so they can be found? My unRAID server has a /mnt/user/Media/TV Shows directory where all of my TV Shows are stored, I cannot set this as a root folder within Sonarr, therefore nothing is being moved from the /downloads folder that was setup previously. I have everything working now, all files are automated via Sonar and renamed via Sonar, thanks for the assistance earlier.
  5. Sab and Sonar Docker Settings

    Yes that does work, thanks for the advice. One other question, I believe it is possible for both Sonar and CP to rename and sort the files, in the past I have used SAB to do this with but I have read that this is no longer required, just making sure this is correct?
  6. Sab and Sonar Docker Settings

    I was actually referring to your post that you linked to prior to creating this thread, I just missed the container path option while filling it all out, I have fixed that and in doing so it resolved my issue with the SAB settings and the temp and completed download folders. I have included screenshots below of the settings now.
  7. Sab and Sonar Docker Settings

    I thought that the mapping I have setup in the container settings was correct for the downloads, mnt/cache/appdata/downloads. I believe my issue is related to the folder settings in SAB itself, what am I supposed to use for Temporary Download Folder and Completed Download Folder? Am I missing another setting somewhere in the SAB container?
  8. I currently have my unraid system running on an old amd apu and my main rig is a separate pc. I want to move my current unraid to a new pc. This includes new motherboard and cpu but with all the same hdd and ssd for cache. Is it possible to do this without loosing all the data already on the hdd?
  9. I have been having issues lately with both high disk and CPU usage in any VM, this makes the VM unusable, to try and resolve my issues I have done the following troubleshooting. TRIM SSD's which were used for cache pool Gone back to 1 SSD cache and 1 as Unmounted device, tested with vdisk on either drive Created a new vdisk for Windows 10 VM and Ubuntu VM, no change in performance on either SSD Ran 3 passes of Memtest, no errors Followed all CPU pinning guides on this forum, isolated Cores for VM use only, pinned other cores to Dockers and unRAID VM cores 4,5,10,11 unRAID 0,6 PLEX 3,9 Sonarr 2 CouchPotato 3 Sab 1,7 I have attached my diagnostics file along with screenshots of various troubleshooting steps, any and all help appreciated. wedge_server-diagnostics-20170220-2051.zip
  10. Well thats good too hear, I think it is all resolved with the BIOS update.
  11. So I upgraded the BIOS to the latest version and this has resolved the issue for some reason, I do not understand why but many thanks for the suggestions.
  12. Many thanks for the digging, not sure what the unRAID driver removed error is all about either, like you said, probably not good. The other issue with the CPU is of more concern, I will have to dig a little deeper into it, I guess a BIOS update is the easiest thing to try first.
  13. I am only running 1 VM at a time and I have allocated 8GB out of total of 16GB in the server to a VM. I have a Intel 5930k cpu. What do you mean by machine type? I have added a screenshot from system stats tool, the area marked in the blue square indicates the time Youtube is running very poorly on the VM and the VM has over 90% CPU usage in Task Manager.
  14. I am bumping this back to the front page as I urgently require assistance with this issue. I cannot think of anything else to try.
  15. I am having lots of issues with my VM stuttering and showing 100% disk usage in W10. I have already tried a full format of the vdisk and new install of W10 with no improvement. I have also tried Ubuntu install and same issues with stuttering etc. I have run Trim on cache and no improvement. I have 2 SSD's in my cache pool both 240GB. I ran balance stopped array and removed one from pool, now I have 1 but it is showing as unmountable. Please advise.
  16. Reducing Cache Pool To 1 SSD

    They both have space available. The vdisk is 100GB with a fresh windows 10 install. The SSD is 240GB and has room to spare.
  17. Reducing Cache Pool To 1 SSD

    Do you mean the vdisk that I created or the SSD itself?
  18. Reducing Cache Pool To 1 SSD

    The cache is fine, the instructions worked. I am still having issues with my VM as per the first post. I went back to 1 SSD to eliminate the 2nd newer ssd being the cause of the issue.
  19. Reducing Cache Pool To 1 SSD

    I followed the instructions and went back down to 1 SSD cache and I am still having issues with my VM. I am not sure what else to try.
  20. Freezing in Windows 10 VM

    Lately I am having many issues with my Windows 10 VM freezing and task monitor showing 100% disk usage although all I am doing is using Firefox at the time with no active downloads to the unRAID server in SAB as they are all paused and no usage on PLEX server. I am not really sure what the cause could be for this issue, I have updated to the latest version of unRAID, I have attached my Diagnostics. wedge_server-diagnostics-20170215-1146.zip
  21. Freezing in Windows 10 VM

    I have actually had the Dynamix Trim plug in installed for some time and set to once per week so it's unlikely the Trim of SSD is the issue.
  22. Freezing in Windows 10 VM

    I have SSD Trim installed now. Is there a way to just run it right now to see if it resolves the issue?
  23. Freezing in Windows 10 VM

    Not that I am aware of. If this is something I need to do manually I will have to search for info on how to do this.
  24. Freezing in Windows 10 VM

    In an effort to resolve this issue I have completely deleted the W10 vdisk and run a new install of W10, same issue. I have also installed Ubuntu and that has the same issue. I have checked my drives and there are no errors detected. I have no issues with Plex transcending or any other docker and unraid runs normally. My VM are installed on my cache pool of 2 SSD drives.
  25. I would like to use a spare 120GB SSD as a storage device for all of my games and programs using the Unassigned Devices plugin. I have the SSD ready to go but cannot create a Share on it, can somebody provide me with an example of their current similar setup?

Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.