spants

Community Developer
  • Content count

    386
  • Joined

  • Last visited

Community Reputation

5 Neutral

About spants

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. wondering if this is related to the permissions problem a couple of others have noted .... Will have a look at solutions.
  2. Ok, just started having the same permissions problem- at least I have something to work on now!
  3. looks like a permissions problem on the appdata directory for the docker.... (maybe try doing a newperms on that directory (only)). Have you changed the appdata directory to where you need it to be? Just tried it on mine and it is still working well
  4. Unfortunately I dont use home-assistant... I built all my Home Automation on NodeRed (and mqtt)
  5. Passwords for Mosquitto ======================= Mosquitto likes encrypted passwords, but these are difficult create for a docker instance. In the mosquitto.conf file, you will see the password file is called passwords.mqtt. Do not change this. To add passwords to the MQTT instance, just store a file called passwords.txt in this directory and restart the docker. The passwords will be encrypted and stored in passwords.mqtt and the old passwords.txt file will be deleted. The contents of passwords.txt should look like this: bob:bobpassword fred:fredpassword The new passwords are added to the top of password.mqtt when they are encrypted. MQTT uses the first username/password combo that it finds. You can delete the old passwords manually if you wish. 1) stop the mqtt docker 2) ssh to the unraid server and navigate to the appdata directory 3) type nano passwords.txt and add your user:password 4) save file and exit nano 5) restart docker = it should import and create the users and put them in passwords.mqtt (use MC, highlight passwords.mqtt and press F3 Hope that helps
  6. Glad you are getting it working. Perhaps I should rename ServerIP in the template to PiHoleServerIP?
  7. What are you trying to do? My template just is a loader for the diginc docker.... no changes are made The URL is: https://hub.docker.com/r/diginc/pi-hole But just use my template! EDIT: you do have the Community Applications plugin installed, do you?
  8. I believe that you can do this with 6.4 but I havent tried it as yet. My system is very stable and I dont want to tweak it whilst I sort out an intermittent network switch problem on my network!
  9. Not tried it, but: https://discourse.pi-hole.net/t/how-do-i-block-ads-on-youtube/253
  10. did an update happen at the same time? I know that there is now a drop down menu that you select what network the docker is attaching to on the latest 6.4 rc. I have a dual nic server but only one is connected and I dont have an issue....
  11. what version of unraid are you using?
  12. k, I have to go offline now. Maybe a value was added to the allowed networks settings on the plex server via web interface (or automatically). Plex doesnt like the "not fully formed" ip address and is refusing to let you in.... Good luck!
  13. Yes - I need to add proper labels on those! Thanks Tony
  14. is there a 192.168.1 item in allowedNetworks key in your Preferences.xml file
  15. actually its name is Plex Media Server.log . (may be!)
Copyright © 2005-2017 Lime Technology, Inc. unRAIDĀ® is a registered trademark of Lime Technology, Inc.